当前位置:首页 > 军事报道 >

到2021年,你的旧安卓设备可能无法访问多个网站

 

来源:本文章来源于网络 | 时间:2020-11-10 02:00:08

11月9日,Chinaz.com--如果你还在使用一部旧的Android手机,也许是时候考虑升级了。根据Android的一份报告,许多安全网站将不再运行在纽章的Android7.1.1设备上。

原因是,非营利认证机构let‘sEncrypt最近宣布,其与认证机构idenTrust的合作将于2021年9月1日结束。由于没有更新计划,让我们计划在1月11日完全切换到其根证书,并停止idenTrust的默认交叉信号。简单地说,这意味着许多安全站点将不再与较早版本的android兼容。

根据LES加密数据,33.8%的Android设备运行这些旧版本的操作系统。从2021年开始,这些设备在访问许多安全网站时会遇到证书错误。

对于不想更换旧手机的用户,让我们来加密一下,建议用户下载火狐,并将其用于网页浏览,以满足他们的需求。

该组织网站上的一篇文章解释道:对于Android手机上内置的浏览器,受信任的根证书列表来自操作系统--这些旧手机已经过时。不过,火狐目前在浏览器中是独一无二的--它有自己的受信任根证书列表。因此,任何安装了最新版本Firefox的用户都可以访问最新的可信认证机构列表。

不过,请注意,这可能暂时解决移动浏览问题,但在旧的Android设备上使用应用程序时,仍然可能会遇到证书错误,因此仍有必要进行升级。

焦点推荐

热点推荐